Driftsforstyrrelser på ind- og udgående opkald til og fra mobiler (English text available)
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Problemerne med vores mobilnetværk er løst, og 2G- og 3G-netværket er i normal drift i hele landet.

Vi beklager dybt de gener, driftsforstyrrelsen har forårsaget.

Venlig hilsen
TDC Erhverv Cloud Support

----------------------------

The problems with our mobile network are solved and the 2G and 3G networks are in normal operation throughout the country.

We appoligise for the inconvenience caused by the disruptions.

Best regards,
TDC Erhverv Cloud Support
Posted 24 days ago. Aug 29, 2019 - 15:45 CEST
Update
Der arbejdes fortsat på højtryk for at løse de resterende problemer.

Læs mere på https://erhvervkundeservice.tdc.dk/driftsinformation

Næste status er senest 16.00.

---------------------

Work is still being carried out to solve the remaining issues.

Read more at https://erhvervkundeservice.tdc.dk/driftsinformation (in Danish)

The next status is 4.00 PM at the latest.
Posted 24 days ago. Aug 29, 2019 - 14:07 CEST
Identified
Driftsforstyrrelserne på mobilnetværket på Fyn og i Nordsjælland er afhjulpet. 2G- og 3G-netværket i disse områder er nu tilbage i fuld drift, og man kan ringe 112 igen. Der er desværre fortsat driftsforstyrrelser på de øvrige dele af Sjælland, Øerne og Bornholm.

Læs mere på https://erhvervkundeservice.tdc.dk/driftsinformation

Næste status er senest 14.00.

---------------

The operational disruptions on the mobile network in Funen and in North Zealand have been rectified. The 2G and 3G networks in these areas are now back in full operation and you can call 112 again. Unfortunately, there are still operational disruptions in the other parts of Zealand, the islands and Bornholm.

Read more at https://erhvervkundeservice.tdc.dk/driftsinformation (in Danish)

The next status is 14.00 at the latest.
Posted 24 days ago. Aug 29, 2019 - 12:48 CEST
Update
TDC NetCo arbejder fortsat på højtryk for at rette fejlen.

Du kan selv følge med på https://erhvervkundeservice.tdc.dk/driftsinformation under "Aktuelle fejl".

Ny status senest 12.30

---------------------

TDC NetCo continues to work on the problem.

You can follow the progress at https://erhvervkundeservice.tdc.dk/driftsinformation under "Aktuelle fejl".

New status at 12:30 at the latest.
Posted 24 days ago. Aug 29, 2019 - 11:00 CEST
Update
TDC NetCo er nu begyndt på fejlretningen. De melder, at problemerne er begrænset til Sjælland og Fyn.

Du kan selv følge med på https://erhvervkundeservice.tdc.dk/driftsinformation under "Aktuelle fejl".

Vi vender tilbage med ny status senest 11.00.

--------------------------------

TDC NetCo has now started carrying out correctional work. They report that the problems are limited to Zealand and Funen.

You can keep an eye on the progress at https://erhvervkundeservice.tdc.dk/driftsinformation under "Aktuelle fejl".

We will return with new status by 11.00 AM.
Posted 24 days ago. Aug 29, 2019 - 09:59 CEST
Investigating
Bemærk at denne driftsinformation kun omhandler produkter og services fra Cloud Solutions. Driftsinformation fra TDC Erhverv generelt kan findes på tdc.dk/driftsinformation

-------------------

Vi oplever desværre i øjeblikket atter driftsforstyrrelser på opkald til og fra mobiler.

Problemet er sandsynligvis relateret til transportnetværket ligesom i går. TDC NetCo er ved at identificere årsagen til problemet.

Vi vender tilbage med status senest klokken 10.00 i dag.

Vi beklager eventuelle gener, som forstyrrelserne måtte medføre for jer.

Venlig hilsen
TDC Erhverv Cloud Support

-----------------------------

Unfortunately, we are currently experiencing operational disruptions on calls to and from mobiles.

The problem is probably related to the transport network just like yesterday. TDC NetCo is identifying the cause of the problem.

We will return with status no later than 10 AM today.

We apologise for any inconvenience this may cause you.

Best regards,
TDC Erhverv Cloud Support
Posted 24 days ago. Aug 29, 2019 - 09:39 CEST
This incident affected: Mobil and IoT Connectivity.