SkyApp er ikke tilgængelig i Google Play (English text available)
Incident Report for TDC Erhverv Cloud Solutions
Resolved
SkyApp er nu tilbage i Google Play.

Vi skal igen beklage eventuelle gener, som denne hændelse måtte have medført.

Har du spørgsmål til ovenstående, er du meget velkommen til at kontakte os via support.sky.tdc.dk eller på 7733 7171.

Venlig hilsen
TDC Cloud Support

----------------------------

SkyApp is now once again available in Google Play.

Once again we would like to apologise for any inconveniences caused by this incident.

If you have questions concerning the above, you are more than welcome to contact us via support.sky.tdc.dk or by calling +45 7733 7171.

Best regards,
TDC Cloud Support
Posted 7 months ago. Mar 08, 2019 - 12:34 CET
Update
Vi arbejder fortsat på at bringe SkyApp tilbage på Google Play.

Næste update senest 15.00
Posted 8 months ago. Mar 06, 2019 - 07:00 CET
Update
Vi arbejder fortsat på at bringe SkyApp tilbage på Google Play.

Næste update senest 15.00
Posted 8 months ago. Feb 15, 2019 - 08:14 CET
Update
Vi arbejder fortsat på at bringe SkyApp tilbage på Google Play.

Næste update senest 15.00
Posted 8 months ago. Feb 13, 2019 - 08:58 CET
Update
Vi arbejder fortsat på at bringe SkyApp tilbage på Google Play.

Næste update onsdag, senest 09.00
Posted 8 months ago. Feb 12, 2019 - 14:53 CET
Update
Vi arbejder fortsat på at bringe SkyApp tilbage på Google Play.

Næste update senest 15.00

------------------

We are still working to fix the issue and bring SkyApp back to Google Play.

Next update at 3:00 PM at the latest
Posted 8 months ago. Feb 12, 2019 - 12:03 CET
Identified
Bemærk at denne driftsinformation kun omhandler produkter og services fra Cloud Solutions. Driftsinformation fra TDC Erhverv generelt kan findes på tdc.dk/driftsinformation

-------------------

Android-versionen af SkyApp er desværre i øjeblikket ikke tilgængelig til download i Google Play. Vi er bekendt med årsagen og arbejder hårdt på at få app'en tilbage i app-butikken.

Vi vender tilbage med en status senest 12.00 i dag tirsdag.

Vi beklager eventuelle gener, som fraværet måtte medføre.

Venlig hilsen
TDC Cloud Support

-----------------------------

Unfortunately, the Android version of SkyApp is not available for download on Google Play. We are aware of the problem and are working hard to get the app back in the app store.

We will return with a status no later than 12:00 noon today Tuesday.

We apologize for any inconvenience caused by the absence.

Best regards,
TDC Cloud Support
Posted 8 months ago. Feb 12, 2019 - 08:17 CET
This incident affected: SkyApp.