Problemer med funktionerne Callback og SIP Out i SkyApp (English text available)
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Vi er nu tilbage i normal drift på Callback- og SIP Out-funktionerne.

Vi skal igen beklage eventuelle gener, som denne hændelse måtte have medført.

Har du spørgsmål til ovenstående, er du meget velkommen til at kontakte os via support.sky.tdc.dk eller på 7733 7171.

Venlig hilsen
TDC Erhverv Cloud Support

----------------------------

Normal operations have now been restored for Callback and SIP Out.

Once again we would like to apologise for any inconveniences caused by this incident.

If you have questions concerning the above, you are more than welcome to contact us via support.sky.tdc.dk or by calling +45 7733 7171.

Best regards,
TDC Business Cloud Support
Posted 5 months ago. Jun 03, 2019 - 11:27 CEST
Update
Vi arbejder fortsat på at bringe funktionerne tilbage i SkyApp.

Ny opdatering senest klokken 12.00 mandag den 3. juni.

--------------------

We are still working hard to bring the functionality back to SkyApp.

New update at 12:00 on Monday 3 June at the latest.
Posted 5 months ago. May 27, 2019 - 15:38 CEST
Update
Callback er nu atter tilgængelig for alle brugere med Klassisk OneNumber. Vi arbejder fortsat på at bringe funktionen tilbage til brugere med Mobile OneNumber.

Ny opdatering senest klokken 16.00.

--------------

Callback is now available for all users with Classic OneNumber. We are still working to bring the feature back to users with Mobile OneNumber.

New update at 16:00 at the latest.
Posted 5 months ago. May 27, 2019 - 11:59 CEST
Update
Vi arbejder fortsat på at bringe funktionerne tilbage i SkyApp.

Ny opdatering senest klokken 12.00 mandag den 27. maj.

--------------------

We are still working hard to bring the functionality back to SkyApp.

New update at 12:00 on Monday 27 May at the latest.
Posted 5 months ago. May 24, 2019 - 16:05 CEST
Update
Vi arbejder fortsat på at bringe funktionerne tilbage i SkyApp.

Ny opdatering senest 16.00.

--------------------

We are still working hard to bring the functionality back to SkyApp.

New update at 16:00 at the latest.
Posted 5 months ago. May 24, 2019 - 14:00 CEST
Update
Vi har identificeret problemet og arbejder fortsat på at bringe funktionerne tilbage i SkyApp.

Ny opdatering senest 14.00.

--------------------

We have identified the problem and are still working hard to bring the functionality back to SkyApp.

New update at 14:00 at the latest.
Posted 5 months ago. May 24, 2019 - 11:38 CEST
Identified
Vi har identificeret problemet og arbejder på at bringe funktionerne tilbage i SkyApp.

Ny opdatering senest 12.00.

--------------------

We have identified the problem and are working hard to bring the functionality back to SkyApp.

New update at 12:00 at the latest.
Posted 5 months ago. May 24, 2019 - 10:27 CEST
Investigating
Bemærk at denne driftsinformation kun omhandler produkter og services fra Cloud Solutions. Driftsinformation fra TDC Erhverv generelt kan findes på tdc.dk/driftsinformation

-------------------

Vi oplever desværre i øjeblikket at funktionerne Callback og SIP Out ikke er tilgængelige i SkyApp.

Vi arbejder på at få funktionerne tilbage i normal drift, men kan på nuværende tidspunkt desværre ikke sige noget om tidshorisont.

Vi vender tilbage med status senest i morgen fredag den 24. maj klokken 10.00.

Vi beklager eventuelle gener.

Venlig hilsen
TDC Erhverv Cloud Support

-----------------------------

The features Callback and SIP Out are currently not available in SkyApp.

We are working on getting the features back in normal operation, but are unable to establish a fixed time horizon for a resolution.

We will get back with status no later than Friday 24 May at 10.00.

We apologise for any inconveniences caused.

Best regards,
TDC Business Cloud Support
Posted 5 months ago. May 23, 2019 - 15:10 CEST
This incident affected: SkyApp.