Ind og udgående opkald kommer igennem sporadisk
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Alt er oppe og fungere igen som ønsket.
Vi beklager de gener dette måtte have haft.

Med venlig hilsen
TDC Cloud Support
Posted 11 months ago. Sep 12, 2018 - 19:11 CEST
Update
Vi arbejder fortsat på højtryk for at løse dette.
Vi beklager de gener dette måtte have.

Næste status kommer kl. 1900

Med venlig hilsen
TDC Cloud Support
Posted 11 months ago. Sep 12, 2018 - 16:59 CEST
Investigating
Ind og udgående opkald kommer igennem sporadisk.
Vi arbejder på højtryk for at løse dette.
Vi beklager de gener dette måtte have

Næste status kommer kl. 1700

Med venlig hilsen
TDC Cloud Support
Posted 11 months ago. Sep 12, 2018 - 14:45 CEST
This incident affected: Business One.