Presence mellem Competella og Teams
Incident Report for TDC Erhverv Cloud Solutions
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 12:40 CEST
Identified
Kære kunde,

Vi oplever i øjeblikket at kunder der har Competella sammen med Microsoft Teams får problemer med at modtage kald. Fejlen skyldes en opdatering , som Microsoft løbende ruller på Teams, der forstyrrer Presence imellem Teams og Skype for Business, som Competella er forbundet til.
Da ikke alle kunder har fået denne opdatering endnu, er der forskel fra kunde til kunde.

Fejlen er meldt til Microsoft, som arbejder på at løse det, men desværre er der ingen ETA.

Hvis I oplever fejlen er den hurtigste workaround at Competella agenter via:
https://uc3p1comp.competella.ontdc.net/competellaagentportal/home/Index, og vælger svarsted til at være "Other device" og derefter vælge Teams telefonnummer.

Venlig hilsen
TDC Erhverv Cloud Support

--------------------

Dear customer,

We are currently experiencing that customers who have Competella together with Microsoft Teams have problems receiving calls. The bug is due to an update that Microsoft is constantly rolling out on Teams that disrupts Presence between Teams and Skype for Business, to which Competella is connected.
As not all customers have received this update yet, there is a difference from customer to customer.

The bug has been reported to Microsoft, which is working to resolve it, but unfortunately there is no ETA.

If you experience the error, the fastest workaround is to Competella agents via:
https://uc3p1comp.competella.ontdc.net/competellaagentportal/home/Index, and select the reply location to be "Other device" and then select Teams phone number.

Best regards,
TDC Business Cloud Support
Posted Mar 31, 2022 - 14:59 CEST
This incident affected: Competella/PC Reception/IVR Pro.