Ustabilitet på Competella receptions modulet
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Vi er nu tilbage i normal drift, men fortsætter med at overvåge de berørte systemer tæt.

Du kan læse mere om årsagerne dette incident i den såkaldte incident report, som vil blive publiceret, når vi har færdiggjort vores endelige undersøgelser.

Vi skal igen beklage eventuelle gener, som denne hændelse måtte have medført.

Har du spørgsmål til ovenstående, er du meget velkommen til at kontakte os via support.sky.tdc.dk eller på 7733 7171.

Venlig hilsen
TDC Cloud Support
Posted 8 months ago. Jan 02, 2019 - 10:10 CET
Investigating
Vi oplever desværre i øjeblikket driftsforstyrrelser på Competella. Nogle kunder kan ikke logge ind i receptions modulet.

Vi er ved at identificere årsagen til problemet og vender tilbage med status senest klokken 10.00 i dag.

Vi beklager eventuelle gener, som forstyrrelserne måtte medføre for jer.

Venlig hilsen
TDC Cloud Support
Posted 8 months ago. Jan 02, 2019 - 09:07 CET