Udfordringer med AgentAccess
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Alle systemer er oppe igen og i kan tilgå Agentaccess som normalt.

Vi beklager de eventuelle gener, som disse udfordringer har medført for jer.

Venlig hilsen
TDC Cloud Support
Posted 11 months ago. Sep 20, 2018 - 11:47 CEST
Investigating
Vi oplever desværre i øjeblikket udfordringer med AgentAccess for enkelte brugere af Competella.

Vi er ved at identificere årsagen til problemet og vender tilbage med status klokken 12.00 i dag.

Vi beklager de eventuelle gener, som disse udfordringer måtte medføre for jer.

Venlig hilsen
TDC Cloud Support
Posted 11 months ago. Sep 20, 2018 - 08:55 CEST
This incident affected: Skype for Business.