Kald til mobiler med "omstilling i SkyApp" aktiveret kan opleve problemer med modtagelse af kald.
Incident Report for TDC Erhverv Cloud Solutions
Postmortem

Kort om udfaldet
De cirka 250 af vores slutbrugere, som har omstillingsfunktionen i SkyApp slået til, oplevede at de ikke kunne modtage eller foretage telefonopkald.

Tidsforløb
Udfaldet startede mandag den 3. juni klokken 17.30 og klokken 8.30 tirsdag den 4. juni kunne alle berørte brugere atter modtage opkald via en work around. Torsdag den 6. juni klokken 11.00 var årsagen identificeret, problemet løst og normal drift atter genoprettet på omstillingsfunktionen.

Årsag og korrektion
Grunden til udfaldet var en fejlrettelse på den server, der håndterer routningen af omstillingsbrugernes kald. Fejlrettelsen medførte desværre udfaldet.

Vi har gennemgået vores test- og idriftsættelsesprocedurer på denne del af vores setup for at minimere risikoen for lignende udfald i fremtiden. Vi har desuden implementeret en "panik-knap", der kan hurtigt kan genoprette adgangen til telefoni og som kan betjenes af vores supportfunktion.

Spørgsmål
Vi er meget kede af dette udfald, og hvad det har betydet for jer, jeres forretning og jeres kunder.

Hvis du har yderligere spørgsmål, er du meget velkommen til at kontakte vores supportafdeling via sky.tdc.dk. Her kan du også tilmelde dig notifikationer om driftsforstyrrelser og servicevinduer, hvis du ikke allerede er det.

Posted 2 months ago. Jun 07, 2019 - 14:26 CEST

Resolved
Vi er nu tilbage i normal drift, så man atter kan modtage kald, selvom man har omstilling i SkyApp slået til i Selvbetjening.

Du kan læse mere om årsagerne dette incident i den såkaldte incident report, som vil blive publiceret, når vi har færdiggjort vores endelige undersøgelser.

Vi skal igen beklage eventuelle gener, som denne hændelse måtte have medført.

Har du spørgsmål til ovenstående, er du meget velkommen til at kontakte os via support.sky.tdc.dk eller på 7733 7171.

Venlig hilsen
TDC Erhverv Cloud Support

----------------------------

Normal operations have now been restored, allowing you to once again receive calls with the call transfer feature in SkyApp enabled in Self-service.

You can read more about the causes of this incident in the so-called incident report, which will be published once we have concluded our final investigations.

Once again we would like to apologise for any inconveniences caused by this incident.

If you have questions concerning the above, you are more than welcome to contact us via support.sky.tdc.dk or by calling +45 7733 7171.

Best regards,
TDC Business Cloud Support
Posted 2 months ago. Jun 06, 2019 - 09:38 CEST
Update
Vi arbejder fortsat på at løse problemet.

Vi vender tilbage med status senest klokken 10.00 torsdag.

--------------------------

We're still working to solve the problem.

We will return with status no later than 10:00 Thursday.
Posted 3 months ago. Jun 04, 2019 - 15:33 CEST
Update
Vi arbejder fortsat på at løse problemet.

Vi vender tilbage med status senest klokken 14.00 i dag.

--------------------------

We're still working to solve the problem.

We will return with status no later than 14:00 today.
Posted 3 months ago. Jun 04, 2019 - 10:25 CEST
Update
Vi arbejder fortsat på at løse problemet, men har nu sørget for at alle atter kan modtage opkald. Omstilling i SkyApp midlertidigt er sat ud af drift.

Vi vender tilbage med status senest klokken 10.30 i dag.

--------------------------

We're still working to solve the problem, but have now ensured that everyone can receive calls again. Call transfer in SkyApp is temporarily disabled.

We will return with status no later than 10.30 today.
Posted 3 months ago. Jun 04, 2019 - 09:24 CEST
Investigating
Bemærk at denne driftsinformation kun omhandler produkter og services fra Cloud Solutions. Driftsinformation fra TDC Erhverv generelt kan findes på tdc.dk/driftsinformation

-------------------

Vi oplever desværre i øjeblikket driftsforstyrrelser på mobiler med "omstilling via SkyApp" aktiveret. Brugere vil ikke kunne modtage opkald. Selvbetjeningsadministratorer kan deaktivere denne indstilling indtil fejlen er løst.

Vi er ved at identificere årsagen til problemet og vender tilbage med status senest klokken 09.30 i dag.

Vi beklager eventuelle gener, som forstyrrelserne måtte medføre for jer.

Venlig hilsen
TDC Erhverv Cloud Support

-----------------------------

We are currently experiencing interruptions on cellphones with "Call transfer in SkyApp" activated. Users can't recieve calls. Selfservice-admins can deactivate this setting until the incident is resolved.

We are working to identify the root of the problem and will come back with status no later than 09.30 pm/am today.

We apologise for any inconveniences caused.

Best regards,
TDC Business Cloud Support
Posted 3 months ago. Jun 04, 2019 - 08:35 CEST
This incident affected: SkyApp and Mobil.