Udfordringer med Competella
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Alle systemer er oppe og kører igen.
Vi beklager de eventuelle gener, som disse udfordringer måtte medføre for jer.

Venlig hilsen
TDC Cloud Support
Posted about 1 year ago. Aug 08, 2018 - 13:52 CEST
Investigating
Vi oplever desværre i øjeblikket udfordringer med Competella og modtagelse af opkald.
Vi er ved at lave en kontrolleret genstart og vender tilbage med ny status klokken 14:00

Vi beklager de eventuelle gener, som disse udfordringer måtte medføre for jer.

Venlig hilsen
TDC Cloud Support
Posted about 1 year ago. Aug 08, 2018 - 13:33 CEST