Udfordringer med Competella (Receptionist modulet) på enkelte kunder
Incident Report for TDC Erhverv Cloud Solutions
Resolved
Alt skulle være ok igen.
Vi beklager de gener dette har medført

Med venlig hilsen
TDC Cloud Support
Posted 12 months ago. Sep 04, 2018 - 11:22 CEST
Investigating
Udfordringer med Competella (Receptionist modulet) på enkelte kunder.
Opkaldet kommer fint igennem men ringer ikke på agenten.
Vi arbejder på en løsning og vender retur med en ny status kl. 1100

Vi beklager de gener dette måtte medføre

Med venlig hilsen
TDC Cloud Support
Posted 12 months ago. Sep 04, 2018 - 10:05 CEST